JoomlashineBlog

29
May

Attention! JSN products support Joomla 1.5 until September 2012

Posted by on in JoomlaShine News
  • Font size: Larger Smaller
  • Hits: 19476
  • 5 Comments

According to the original plan of the Production Leadership Team for this long-term support version, it will reach its end of life in April 2012. However, a lot of people have expressed the desire to see this period extended. Also, Joomla 1.5 has not required a lot of updates over the past year, so extending the LTS period is not expected to need a lot of project time or resources. Thus, the PLT has decided to move the date to at least September 2012.

Preview images
JoomlaShine supports Joomla 1.5 until September 2012

We at JoomlaShine are glad to announce that our current Joomla templates including JSN Teki, JSN Tendo, JSN Dome, JSN Epic and some upcoming templates, along with JSN ImageShow will support Joomla 1.5 until September 2012.

JSN Templates
JSN Templates

JSN ImageShow
JSN ImageShow

There is still more time for you to consider upgrading to Joomla 2.5 or other versions. You know, Joomla 2.5 comes with a lot of great new features and JoomlaShine supports Joomla 2.5 already.

In conclusion

Along with the frequent release cycle of Joomla version, we always try to develop our products and support our customer in the best way we can. I hope that you are pleased with that and appreciate and value our products. If you have any ideas, you are welcome to leave your comments here. We will listen to you.

Rated 3.5 stars based on 2 votes
Rate this blog entry:
As a copywriter at www.joomlashine.com, I write blog posts about Joomla and related things. I always want to know and learn more about new things, especially Joomla, and I love to share my knowledge to everybody.

Comments

  • Marco Poet
    Marco Poet Wednesday, 30 May 2012

    Good to know about the current Joomla templates including JSN Teki, JSN Tendo, JSN Dome, JSN Epic and some upcoming templates, along with JSN ImageShow will support Joomla 1.5.Waiting for the new release of joomla version.

    Reply Cancel
  • Marco Poet
    Marco Poet Thursday, 13 September 2012

    Waiting for the release of new version of joomla.

  • Guest
    Andrew Sunday, 15 September 2013

    you could have left the installation showcase template default for 1.5 for people who have out of date sites.

  • huyennt
    huyennt Friday, 20 September 2013

    Hi Andrew,

    Joomla 1.5 is out of date. We recommend users to upgrade to the latest Joomla version.

  • huyennt
    huyennt Friday, 20 September 2013

    Hi Andrew,

    Joomla 1.5 is out of date. We recommend users to upgrade to the latest Joomla version.

Leave your comment

Guest Wednesday, 20 August 2014

Search

Facebook Updates

Content License

You are free:

Content Copyright

  • to Share — to copy, distribute and transmit the work
  • to Remix — to adapt the work
  • to make commercial use of the work
Go to top